Zur Übersicht zurück
Ausfall
Bot and Server unresponsive
Aug 31 um 07:01pm CEST
Betroffene Dienste
Ticketon Client
Gelöst
Aug 31 um 07:16pm CEST
Server back up again, bot is restarting.
The issue was that the server expired - even though I had set it to "automatic renewal". This shouldn't happen again.
I'm sorry for the inconvenience.
Betroffene Dienste
Aktualisiert
Aug 31 um 07:13pm CEST
Issue identified, fixing it.
Betroffene Dienste
Erstellt
Aug 31 um 07:01pm CEST
Investigating
Betroffene Dienste