Zur Übersicht zurück
Eingeschränkt

Dashboard pages not loading

Mar 12, 2026 at 1:37pm UTC
Betroffene Dienste
Supportmail Dashboard

Gelöst
Mar 12, 2026 at 2:27pm UTC

Everything is running again. Reload Channels & Roles if the channel isnt shown.

Aktualisiert
Mar 12, 2026 at 2:21pm UTC

Setup does work, just the display of the channel doesn't.

Aktualisiert
Mar 12, 2026 at 2:19pm UTC

Loading the config works again, but setup via dashboard isn't working.

Erstellt
Mar 12, 2026 at 1:37pm UTC

Investigating, some dashboard pages are not loading because loading the configuration returns an error.