Back to overview
Downtime
Elevated Errors
Mar 26, 2026 at 6:03pm UTC
Affected services
SupportMail Client
Supportmail Dashboard
Resolved
Mar 26, 2026 at 8:40pm UTC
Dashboard is recovering, monitoring the situation.
Affected services
Updated
Mar 26, 2026 at 7:21pm UTC
Bot is restarted, Dashboard will follow next
Affected services
Updated
Mar 26, 2026 at 7:13pm UTC
Server is being restarted to attempt a temporary fix
Affected services
Created
Mar 26, 2026 at 6:03pm UTC
Ticket creation is impacted
Affected services