Back to overview
Downtime
Bot offline
Apr 9, 2026 at 10:20pm UTC
Affected services
SupportMail Client
Resolved
Apr 9, 2026 at 10:54pm UTC
Bot started again, stuff was fixed.
Affected services
Created
Apr 9, 2026 at 10:20pm UTC
Accidentally pulled unfinished changes when trying to do a routine restart.
Affected services