Back to overview
Resolved
Ticketon & Website unavailable
Jul 23, 2026 at 12:41am UTC
Affected services
Ticketon Client
Ticketon Website
Resolved
Jul 23, 2026 at 2:44am UTC
Everything back to normal!
Affected services
Updated
Jul 23, 2026 at 1:44am UTC
Bot also went offline to perform maintenance
Affected services
Created
Jul 23, 2026 at 12:41am UTC
the process manager on the server had gone bad, server update and reboot and fixing of some scripts fixed it.
Affected services